ARMTC Forum
[solved] no luck with RPi-TC installation - Printable Version

+- ARMTC Forum (https://forum.armtc.net)
+-- Forum: Raspberry Pi 1 – Thin Client Project (https://forum.armtc.net/forumdisplay.php?fid=4)
+--- Forum: General Discussion (https://forum.armtc.net/forumdisplay.php?fid=12)
+--- Thread: [solved] no luck with RPi-TC installation (/showthread.php?tid=1978)



[solved] no luck with RPi-TC installation - member clickit - 26-04-2018

hi to all,
I own a Raspberry Pi 1 Model B+ revision 1.2
I have no success when I'm trying to install any version of RPi-TC X ARMv6(kz,j(all releases))
I tried burning image with dd and with win32diskimager

My problem is that when I reboot freshly burned SD card nothing happens
Some times lights (red and green) are on and some times only red light is on

Am I doing something wrong ?

thanks for your time
glad to be here


RE: no luck with RPi-TC installation - DaWast - 26-04-2018

Hi,

have you tried a different sd card?
Is the Pi booting with a different OS?

Have a Pi 1 running with RPi-TC X image well since some months.

Regards


RE: no luck with RPi-TC installation - member clickit - 26-04-2018

(26-04-2018, 05:56 PM)DaWast Wrote: Hi,

have you tried a different sd card?
Is the Pi booting with a different OS?

Have a Pi 1 running with RPi-TC X image well since some months.

Regards

My Pi works well with raspbian
I have two cards one 2GB and one 16GB (sandisk both).
I haven't tried with the 2nd yet, I will tonight and I'll let you know.
But is the right image (RPi-TC X ARMv6kz Release | 23 - Okt - 2014 (update)) that I'm trying to burn, right ?


RE: no luck with RPi-TC installation - member clickit - 26-04-2018

bad,bad,bad sd card
it works !!!

many thx


RE: [solved] no luck with RPi-TC installation - DaWast - 08-05-2018

:-) Thank you for the update