Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
12-12-2015, 05:16 PM, (This post was last modified: 13-12-2015, 12:10 PM by Maik20.)
#31
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
For everyone else:
The pass is "rpitc".

In the beta3 i am not able to run tvservice from rpitc user:
"bash: tvservice: command not found"

Can you please readd this command to rpitc. In version 1.4 all works great!!!!

Edit:
If i log in via SSH as root or as rpitc i can run tvservice
If i open a terminal from the desktop i am not able to run tvservice!

Solution:
You need to add "/opt/binaries" to the global path. If i log in via ssh the $PATH is:
/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/opt/binaries
If i open terminal on pi the path /opt/binaries is missing in $PATH.

But i dont know where to set it up so it works on reboot????

Next Problem/Bug
I try to ping a client's ip adress:
ping: icmp open socket: operation not permitted

Solution:
sudo chmod 4755 /bin/ping
Reply
17-12-2015, 11:44 AM, (This post was last modified: 17-12-2015, 11:49 AM by Manuel.)
#32
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
I tried to install the beta but it doesn't work.
For copying the files of the ISO to my SD Card i used Win32Imager.
When the copying process is done, i dont have any access on the drive.
Windows tells me theres no valid Filesystem found on the SD Card.
(Installing the Version 1.4 works without a Problem)
Any ideas for this Problem?
How did you installed the beta?

Thanks
Reply
17-12-2015, 11:13 PM,
#33
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
The beta3 works with the Win32DiskImager.
Reply
18-12-2015, 09:03 AM,
#34
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
(17-12-2015, 11:13 PM)Maik20 Wrote: The beta3 works with the Win32DiskImager.

I tried it with beta3 and my sd card cant be broken.
Reply
18-12-2015, 10:07 AM,
#35
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
(18-12-2015, 09:03 AM)Manuel Wrote:
(17-12-2015, 11:13 PM)Maik20 Wrote: The beta3 works with the Win32DiskImager.

I tried it with beta3 and my sd card cant be broken.

You copied the Image with Win32DiskImager on your SD-Card and put it in your Raspberry PI?

Which Raspberry PI you use to test?
Reply
18-12-2015, 10:12 AM,
#36
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
(18-12-2015, 10:07 AM)Maik20 Wrote:
(18-12-2015, 09:03 AM)Manuel Wrote:
(17-12-2015, 11:13 PM)Maik20 Wrote: The beta3 works with the Win32DiskImager.

I tried it with beta3 and my sd card cant be broken.

You copied the Image with Win32DiskImager on your SD-Card and put it in your Raspberry PI?

Which Raspberry PI you use to test?

Yes i did that, i use a Raspberry 2
I dont get a Signal @ my screen
Reply
20-12-2015, 06:26 PM, (This post was last modified: 20-12-2015, 06:27 PM by Maik20.)
#37
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
(18-12-2015, 10:12 AM)Manuel Wrote: Yes i did that, i use a Raspberry 2
I dont get a Signal @ my screen

Do you use an HDMI-VGA-Adapter? You have to set hdmi_safe_mode=1 in /boot/config.txt

Put network cable in and login via ssh.

Better you open a new post!
Reply
20-12-2015, 10:05 PM,
#38
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
Great project! No issues installing beta 3. I went through the helpful install script to install vmware view however the program would not start until I manually installed libxss1. "sudo apt-get install libxss1"
Reply
30-12-2015, 04:29 PM,
#39
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
Hi guys - I'm having issues with the Citrix Receiver. I can add my server address and authenticate without issue.

The problem occurs when attempting to launch any applications or desktops. I get the loading circle for a second and then I can see what appears to be the loading window for about a second and that's it. No error message appears or otherwise.

Note: The receiver works fine on Windows machines and my Android device.

Hope someone can be of assistance, as I feel this is the last step to victory!
Reply
06-01-2016, 10:55 PM,
#40
RE: RPiTC2 beta 1.99 out! UPDATE -> NEW image beta3
I installed the 1.99 beta 3 today. Cannot get the Citrix Receiver working. The Add Store Citrix icon does not work, no display at all. Neither can I add an account by specifying a Storefront server address.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)