Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dFreeRDP Accelearted did not start
04-08-2016, 10:39 PM,
#1
dFreeRDP Accelearted did not start
Hello,
i have RPi 3rd generation. I want to use accelerated version of RDP client but client did not start. Only black screen flash for a short moment and nothing open without any error message.

Is it know problem on RPi3 ?
Is any workaround ?
Installed version of FreeRDP from builder is the latest one ?


Regards
Reply
08-08-2016, 10:27 AM,
#2
RE: dFreeRDP Accelearted did not start
Hi,

maybe you trie to connect with a wrong display resolution.
What is your full command you are use to connect?

Regards DaWast
-= Feel Free to use the Search function in the upper right corner =-
Reply
16-08-2016, 04:10 PM,
#3
RE: dFreeRDP Accelearted did not start
(08-08-2016, 10:27 AM)DaWast Wrote: Hi,

maybe you trie to connect with a wrong display resolution.
What is your full command you are use to connect?

Regards DaWast
The config which i tried look like:

-f -g 1680x1050 -x l --nsc --composition --gdi hw --plugin rdpsnd --data alsa

or

--fonts --ignore-certificate --no-nla -f -g 1680x1050 -x l --nsc --composition --gdi hw --plugin rdpsnd --data alsa

even a empty config file did not start.
We also tried different resolustions without full screen.

It just doing nothing and i dont know what needs to be set.
Reply
17-08-2016, 05:10 PM,
#4
RE: dFreeRDP Accelearted did not start
Please if someone here using rFreeRDP provide me your experiences or config file. I need to fix this!
Reply
21-09-2016, 10:20 AM,
#5
RE: dFreeRDP Accelearted did not start
Hi,

what is your native resolution?
If you have full hd you better connect with 1920x1080.

Regards dawast
-= Feel Free to use the Search function in the upper right corner =-
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)