ARMTC Forum

Full Version: security bug wpa_supplicant
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hey guys,

I don't know if you already read about the security bug within the wpa_supplicant package. There is a link
Wi-Fi software security bug

Do you know, if this bug could be a problem (doesn't matter if pi b+ or pi 2), also if we don't use wifi in a way?
Yes, and debian "SID" is affected but a patch is available. Please update the package to last version that solve bug CVE-2015-1863.
sudo apt-get install wpasupplicant
(27-04-2015, 02:01 PM)admin Wrote: [ -> ]Yes, and debian "SID" is affected but a patch is available. Please update the package to last version that solve bug CVE-2015-1863.
sudo apt-get install wpasupplicant

Thank you very much.. Same with RPiTC 2 I think?
(27-04-2015, 02:21 PM)firewire Wrote: [ -> ]
(27-04-2015, 02:01 PM)admin Wrote: [ -> ]Yes, and debian "SID" is affected but a patch is available. Please update the package to last version that solve bug CVE-2015-1863.
sudo apt-get install wpasupplicant

Thank you very much.. Same with RPiTC 2 I think?

Yes, absolutely! Smile