ARMTC Forum

Full Version: bootproblem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a Raspberry model B and another model B+, but neither works with `RPiTCv3_1.11.img`. Earlier versions of the image didn't work either.
It's always the same proecedure:
1. flash with linux dd
2. try to boot
3. full screen color square (= bad power supply?)
4. Goto 3

I tried different power sources. The best I have delivers 25 Watts "Quick Charge" capability. But the result is always the same: not working

All my power supplies work with lots of other raspi images on both raspis. For example noobs
1. flash with linux dd
2. boot
3. works like a charm!
4. goto 3

What am I doing wrong to have such a low level problem?
RPiTCv3_1.11 works only on RaspberryPi v2 or v3 boards. For the old Raspberry "v1" you have to use the old RPiTCX image
The only model newer than B+ is Raspberry 3. As much as I know B and B+ is what you call v2 and v3.
You're right, im confusing the nomenclature b b+ etc. Smile

Just to be sure, check if your rasberryPi boards have NEON support. (you can check it in the cpuinfo: cat /proc/cpuinfo under flags line).

Try to remove from the /boot/config.txt file all the overclocking parameters.
Hi, I am a new guy to project.
Have same problem as described with colorful square and no other movement.
Any solution or steps to debug?

Tried versions
RPiTC 3 1.12;
RPiTC 3 1.11;
RPiTC2_r1.99

Tried to remove overclock settings in config file.
And answering to same question there is no NEON support for CPU on my board.
Took older version for ARM6 - RPi-TC-X.img
Now everything boots ok.

Can anybody answer if newer versions can be used with this type of CPU?