Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Citrix receiver WI
09-12-2014, 01:54 PM,
#1
Problem with Citrix receiver WI
Hi guys, I have a problem with my citrix. I want to make an ica file but I just can put one server address. I want to make an ica file with all my server and not just one. Can you give a config or a command? Thx.
Reply
10-12-2014, 03:10 PM,
#2
RE: Problem with Citrix receiver WI
I don't think this is possible or works well.
Maybe with a load balancer or a netscaler.
https://www.juniper.net/documentation/en...ncing.html

But i also found some threads that they did this with httpbrowseraddress oder tcpbrowseraddress.
Take a look at:
http://support.citrix.com/proddocs/topic...dress.html

I think better ask this question at the official citrix forum.
http://discussions.citrix.com/

Would be nice if you can give feedback if you get this working.

Regards DaWast
-= Feel Free to use the Search function in the upper right corner =-
Reply
10-12-2014, 03:21 PM, (This post was last modified: 10-12-2014, 04:25 PM by Arag Mond.)
#3
RE: Problem with Citrix receiver WI
(10-12-2014, 03:10 PM)DaWast Wrote: Maybe with a load balancer or a netscaler.
https://www.juniper.net/documentation/en...ncing.html

Thanks for your reply, I'm gonna try this and i'll give you a feedback if it's working.
Reply
15-12-2014, 03:30 PM,
#4
RE: Problem with Citrix receiver WI
It's work! Thanks for your help dude!
Reply
16-12-2014, 11:47 AM,
#5
RE: Problem with Citrix receiver WI
Can you post how you did it?
This would be great.

Regards DaWast
-= Feel Free to use the Search function in the upper right corner =-
Reply
16-12-2014, 01:00 PM,
#6
RE: Problem with Citrix receiver WI
Sure, i just follow this tutorial.

and this is my icafile:
Code:
[WFClient]
Version=2
TcpBrowserAddress=10.0.0.1
TcpBrowserAddress2=10.0.0.2
TcpBrowserAddress3=10.0.0.3
TcpBrowserAddress4=10.0.0.4
TcpBrowserAddress5=10.0.0.5

[ApplicationServers]
BUREAU RASPBERRY=

[BUREAU RASPBERRY]
Address=BUREAU RASPBERRY
InitialProgram=#BUREAU RASPBERRY
ClientAudio=Off
Compress=On
ScreenPercent=100
DesiredColor=4
TransportDriver=TCP/IP
WinStationDriver=ICA 3.0

You just need to put TcpBrowserAddressX (Replace X by a number), and your server address.
In Address you put your desktop.

Thanks for your help.
Reply
17-12-2014, 11:16 AM,
#7
RE: Problem with Citrix receiver WI
Thanks
-= Feel Free to use the Search function in the upper right corner =-
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)