Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
xfreerdp autostart won't work for me (solved)
12-11-2013, 08:28 PM, (This post was last modified: 15-11-2013, 11:49 PM by kippi.)
#1
xfreerdp autostart won't work for me (solved)
Can't get xfreerdp to autostart.

Followed and modified autostart. Autostart itself works because if i comment out @leafpad ... information text won't show up at RPi-TC startup.

Rdesktop won't fit my needs since it's 1.7.1 version and won't support NLA. And i couldn't get rdesktop to work either.

Server is Windows Server 2008 R2 NLA enabled.

Huh
Reply
12-11-2013, 09:39 PM, (This post was last modified: 12-11-2013, 09:51 PM by Gibbio.)
#2
RE: xfreerdp autostart won't work for me
Try by adding "/cert-ignore -sec-nla" at your command line
Otherwise please, give me the full command line and the output of xfreerdp when executing it (on lxterm)
Reply
13-11-2013, 09:41 PM,
#3
RE: xfreerdp autostart won't work for me
Got it to work. On home i shared my Internet with Windows 7 Ultimate for raspberry and with that autostart wouldn't work. Or atleast it is the "only" which changed when i tested it on my work today and autostart worked nicely.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)