Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enable WIPI (wireless interface)
09-04-2015, 02:01 AM,
#1
Enable WIPI (wireless interface)
Hi Guys
I need your help. I installed version of RPI-TC but I can not enable the WIPI wireless interface. This interface is part of the devices sold for Raspberry PI 2. I'd appreciate your help. greetings
Reply
09-04-2015, 12:58 PM,
#2
RE: Enable WIPI (wireless interface)
you have to run as root user. So in a command prompt run:
sudo wpa_manager
or
sudo nm-connection-editor
Reply
31-01-2016, 12:47 PM,
#3
Sad  RE: Enable WIPI (wireless interface)
(09-04-2015, 12:58 PM)admin Wrote: you have to run as root user. So in a command prompt run:
sudo wpa_manager
or
sudo nm-connection-editor

I am also facing the same problem please give us step by step instruction. It will be really helpful.

Thanks in advance.
Reply
18-02-2016, 11:58 AM,
#4
RE: Enable WIPI (wireless interface)
look here , for me it worked ...
http://forum.armtc.net/showthread.php?ti...63#pid3563
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)