Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] no luck with RPi-TC installation
26-04-2018, 02:12 PM, (This post was last modified: 30-04-2018, 12:11 PM by member clickit.)
#1
[solved] no luck with RPi-TC installation
hi to all,
I own a Raspberry Pi 1 Model B+ revision 1.2
I have no success when I'm trying to install any version of RPi-TC X ARMv6(kz,j(all releases))
I tried burning image with dd and with win32diskimager

My problem is that when I reboot freshly burned SD card nothing happens
Some times lights (red and green) are on and some times only red light is on

Am I doing something wrong ?

thanks for your time
glad to be here
Reply
26-04-2018, 05:56 PM,
#2
RE: no luck with RPi-TC installation
Hi,

have you tried a different sd card?
Is the Pi booting with a different OS?

Have a Pi 1 running with RPi-TC X image well since some months.

Regards
-= Feel Free to use the Search function in the upper right corner =-
Reply
26-04-2018, 07:19 PM,
#3
RE: no luck with RPi-TC installation
(26-04-2018, 05:56 PM)DaWast Wrote: Hi,

have you tried a different sd card?
Is the Pi booting with a different OS?

Have a Pi 1 running with RPi-TC X image well since some months.

Regards

My Pi works well with raspbian
I have two cards one 2GB and one 16GB (sandisk both).
I haven't tried with the 2nd yet, I will tonight and I'll let you know.
But is the right image (RPi-TC X ARMv6kz Release | 23 - Okt - 2014 (update)) that I'm trying to burn, right ?
Reply
26-04-2018, 08:52 PM,
#4
RE: no luck with RPi-TC installation
bad,bad,bad sd card
it works !!!

many thx
Reply
08-05-2018, 09:46 AM,
#5
RE: [solved] no luck with RPi-TC installation
:-) Thank you for the update
-= Feel Free to use the Search function in the upper right corner =-
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)