Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using Thinclient with Win SBS 2003
01-07-2014, 06:21 PM,
#24
RE: Using Thinclient with Win SBS 2003
(30-06-2014, 11:22 PM)greavette Wrote: Hi Dennis,

Ok, let's get this working if we can...

The RDPGui.ini you are using looks good to me. You can either use a DNS name like I do or an IP like you have...either is fine.

Let's make sure it's not something else that's wrong here by first connecting without the RDPGui. From your terminal in your Raspberry Pi can you connect via rdesktop with the terminal commands like so:

rdesktop -z -d lpain -u <Userid> -p <Password> 192.168.3.198

Where lpain is your domain, <Userid> is the id you login with and <Password> is the password for userid.

If that works then you know it's something with RDPGui. If that doesn't work then you have another issue not related to RDPGui.

For reference, here is my RDPGui.ini file (I've removed some company references, but you get the gist):

Code:
[DEFAULT]
RDPBinary = rdesktop
RDPDomain = mydomain1
RDPServer = server1
RDPDomainFlags = "-d"
RDPServerFlags = ""
RDPUserFlags = "-u"
RDPPasswordFlags = "-p"
RDPDefaulfFlags = "-x l -f"
RDPExtraFlags = "-z"

Let me know how your test goes.

BTW Dennis, I don't want you losing your job over this if it doesn't work at first. I would suggest you have something you can go too if things fall apart. Always good to have a backup plan. I always keep a couple of old windows computers hanging around if need be where I can quickly drop it in and get things going for the interim while I work out the solution. Not sure if you have that at your disposal but I like having something in my back pocket just in case.

Okay, I think we made progress! I opened lx terminal, entered credentials, an used 10.1.21.100 as the ip. The user name and password I used is a general user with no ability to access the windows server 2003 management...however, when I connect, the server manager screen loads, not the individual user workstation. Am I possibly using the wrong IP address? The domain is lpain and I also noticed the workstations connect to lpain.local - I tried both, still connects directly to the server. Any ideas? Thank you! Moving right along!!!
Reply


Messages In This Thread
Using Thinclient with Win SBS 2003 - by dbirk007 - 22-05-2014, 10:35 PM
RE: Using Thinclient with Win SBS 2003 - by dbirk007 - 01-07-2014, 06:21 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)